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‘Juliet’s Balcony’ Catherine Roe
copyright
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COMPETITION RESULTS :

CREATIVE

Congratulations to all the winners

Judges

Ellen Anger

Toronto Camera Club

Wayne Johnson

Formerly of Richard Hill Camera Club

Lance Gitter Toronto Digital Photography Club and Richmond
Hill Camera club
January 2011 Submitted Accepted Average score
Intermediate 45 45 20.5
Advanced 39 39 20.4
Super Set 49 49 21.1
Total 133 133 20.7
Results : Intermediate
gold | 25 [ Catherine Roe Juliet's Balcony
silver | 24 | Tom Christensen My Planet
HM 23 | Bruce Lewis Beware Attack Cat
HM 23 | Doris Woudenberg Floral Unity
HM | 23 |John Anderton Accordion Abduction
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Results

- Advanced

gold | 24 | Tony Paine Alien Star Commander
silver | 24 |June West Blue Vine

HM | 24 [June Roe First Kiss

HM | 23 [ Elaine Freedman Call the Plumber

HM | 23 [ Bruce Barton Through the Looking Glass
HM | 23 | Gunter Haibach Small World

HM | 23 [Judy Roe Here’s looking at you, Kid

Results : Super Set
gold | 25 |Judy Griffin The Mothership returns to
Alpha

silver [ 25 | Rick Chuchra Phantom Farmhouse

HM | 24 | Joe Vitale Crocus Watercolour

HM | 24 | Judy Griffin Shattered

HM | 24 | Kas Stone Winter Woodlot

HM | 24 | Michel Gagnon My Swirly Poppy Photo

shop Thing
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Memo from the Editors

In November of last year, we sent out
a survey asking the membership what
type of material they would like to see

covered in the ViewFinder.The graph
below shows the questions that were
asked and the responses

Could you please indicate your level of interest in the various subject

areas.

Reporting on ‘
previous meetings |

Reporting on

previous outings

Description of |
upcoming meetings

Description of |
upcoming outings

Results of club |
competitions

Local interesting |
seminars and other events

Explanation of various |
photographic techniques

Interesting |
photographic websites

Explanation of |
photographic terminology

Interesting photographic |
locations/vacations

BN 1=not interested
- 2

- 3

- 4

B S5=very interested

0 5

As you can see, there was a consider-
able interest shown in increasing the
emphasis on upcoming events, We will
reflect this interest in up coming edi-
tions of the ViewFinder.

However, the most interesting part of
the findings was the very strong re-
sponse to widening the content on the
last 5 items. We have taken some very
small steps in the area. Nevertheless it
really requires significant input from
the membership.

15 20

We therefore issue a plea to all mem-
bers, new or old, to provide us with
material in these areas, Have you been
on an interesting photographic holiday,
if so where? . Can you provide some
copies of the photographs that we can
publish.?

Did you see a lively web site or blog
that the other members might be in-
terested in viewing.? Has anyone
heard of seminars, courses, exhibits or
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photographic tours that we can draw
to member attention.?

And the most difficult areas of all,
Would you write a paragraph or two,
which might help your fellow mem-
bers on an aspect of photographic
technique. How about ‘depth of field’
or ‘hot spot’.

Lastly we would welcome some let-
ters to the editor. | know from reading
the surveys, that there are some
strong opinions out there. Or just
photographic commentary. ‘the diffi-
culties of photographing cats’ or ‘why
| hate my baby pictures’. The lines are

jeanhwalker@rogers.com

February meetings

February 7th
Judging for Creative

February 13th
Outing to the West Montrose Covered
Bridge

February 14th
Awards for the Creative competition
and a critique for the Architecture

competition As well there was a show
by club member Sandra Laurin of im-
ages that she has taken in China

February 21st
Family Day

February 28th
Judging for the Print Competition

March Meetings

March 7th
Judging for Architecture

March 12
Outing to “Toronto Buildings”

March 14th
ECC Demo night.

5 Etobicoke Camera Club

Enter images for Photographers
Choice #2

March 21st

Show by Club Members

March 28th
Judging for Photographers Choice #2
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Club Outing to West Montrose Bridge
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Information which may of interest to members

Competitions

Humanity Photo Awards 2011
Deadline April 15, 2011
http://hpa2011.worldfpa.org/

Photo Life Emerging Photographers
2011 Competition
Deadline May 20, 2011

www.photolife.com.

Smithsonian Magazine Photo contest
2011

Participate in the Smithsonian maga-
zine’s 9th Annual Photo Contest,

Enter photographs in any of our five
categories—Altered Images, Ameri-
cana, the Natural World, People and
Travel—and compete to win cash
prizes as well as the opportunity to
have your work printed in Smithsonian
magazine and exhibited in the Smith-
sonian Institution.

Deadline: 1st December 2011

.Communication Arts Photography
Deadline March 25, 2011
http://www.commarts.com

International Street Photography
Awards

Deadline March 31, 2011
http://tinyurl.com/28hhgzh

Humanity Photo Awards 2011
Deadline April 15, 2011
http://hpa2011.worldfpa.org/

2nd Great Outdoors Photo contest

Submit your photos of outdoor loca-
tions around the world to the 2nd An-
nual Great Outdoors Photo Contest
for your chance to win big!

The Grand Prize Package includes the
Classic Polar Bear Photo Adventure for
two from Natural Habitat Adventures
and publication of your photo in Out-
door Photographer!

Entry deadline is April 4, 2011.

Photography Magazines

www.photolife.com

Canadian publication, articles, reviews

www.outdoorphotographycanada.com
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Focus on nature/outdoor photography

www.popphoto.com

Articles, equipment reviews
Local Web sites which include

course offerings

Mark Trusz

www.picturetheweb.com/ptw/ptwho

me.htm
Lee Kramer

www.innerscapes.ca/innerscapes/Hom

e.html
Doug Wilson

www.jdwilsonphotography.com/

Rob Kennedy
rkennedy000@sympatico.ca

www.robkennedyphotos.com

Robert Shechter
Travel photographer and Lecturer

www.robertphoto.ca
416 638-6574, cell 416 407-5733

Local Events

Canadian Camera Conference 2011

(June 29 —July 3,)

Check out the presenters web sites.

They are sure to inspire you.

www.capaconference.com

/Interesting Web sites

www.daytripperphoto.com/

Daytripper Photo/Welcome.html

www.luminous-landscape.com/

index.shtml
Here are a few photographic defini-

tions from wikipedia... Camera, Lens,

CCD, CMOS, F-Stop, Shutter Speed,

Depth of Field.

http://www.smashingmagazine.com/2

009/07/10/35-beautiful-photography-

websites

http://photography.nationalgeographi

c.com/photography/photogalleries/

Photographic Technique

Below is an extract from a question
and answer email from Tim Grey, an
educator in digital photography and
imaging
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The Best Selection Tools

Today's Question:

Which selection tool do you think is
most useful for creating selections? In
other words, is there one tool | should
be looking at first whenever | need to
create a selection in Photoshop?
Tim's Answer:

If I had to choose a single tool that is,
in fact, a tool for creating selections in
Photoshop, | would choose the Quick
Selection tool. This selection tool cer-
tainly isn't perfect, but it does a re-
markably good job in many situations
that you might otherwise assume to
be very challenging. It operates by
sampling tone, color, and texture
within the image, and then intelli-
gently looking for the edge of the ob-
ject you have defined by painting over
it with the Quick Selection tool. When
you add Refine Mask to the mix, the
results are often impressive.

However, my absolute favorite method
for creating selections in Photoshop
doesn't make use of a tool, but rather
of a technique that leverages the indi-
vidual color channels for an image. To
get started, go to the Channels panel
(choose Window > Channels from the
menu if it isn't currently visible), and
click on the thumbnail for each of the
individual color channels (red, green,
and blue) in turn. Identify which chan-
nel has the best contrast defining the
object you want to select versus the
rest of the image, and then create a
copy of that channel by dragging the
thumbnail to the Create New Channel

button (the blank sheet of paper icon)
at the bottom of the Channels panel.
Next, choose Image > Adjustments >
Levels from the menu and drag the
black and white Input sliders inward in
order to maximize contrast. You're at-
tempting to get as close as possible to
an image that contains only black and
white, with no shades of gray, and
where the object you're trying to se-
lect is either black-on-white or white-
on-black. When you've achieved a
good result, click OK.

To create the actual selection, click the
Load Channel as Selection button (the
dashed circle icon) at the bottom of
the Channels panel. You can then in-
vert the selection if needed by choos-
ing Select > Inverse from the menu.
Then click on the RGB composite
channel thumbnail to return to the
full-color image with your selection in-
tact.

Reproduced courtesy of Tim Grey
http://www.timgrey.com

We would encourage all members to
to have a look at this web site.Tim’s
work combines several of his greatest
passions: technology, teaching, pho-
tography, writing, and travel. He has
been focused on digital photography
and imaging for over 10 years.

He has written more than a dozen
books on digital imaging for photoga-
phers including, ‘Photoshop CS4 work-
flow ‘and ‘Take your best shot’. He
publishes the ‘Ask Tim Grey Newslet-
ter’ and the ‘Digital darkroom Quarter-

ly’
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Reports and Articles submitted by Members

From Kenneth Harry

Capturing the moment on the street
When | travel or wander about, | usu-
ally carry my camera and try to ob-
serve everything around me.

What catches my eye? What makes
me look twice? Many times it will be
people going about their daily busi-
ness, or it could be a doorway, an in-
teresting alleyway, a pile of garbage
or a store front.

To live, the image must be captured
as first seen. It cannot be posed or
composed other than spontaneously
and instantaneously in the viewfinder.

Your eye, your mind, and your per-
ception of balance and symmetry will
create the image. It may “follow the
Rules’ or may be not. To be consid-
ered a success as a street photograph,
it must make an observer look twice
to ponder the fleeting moment,
which will never return in shape, form
or light.

Photography on the street is greatly
enhanced if you are camera ready.
Use the camera’s features to set up in
anticipation of potential subject mat-
ter and environment. Give due con-
sideration to settings which provide
you with a pre-determined depth of
field,

adequate shutter speed and expo
sure. Push your ISO to achieve your
objectives. The resulting noise and
other evils can be dealt with in post
processing. Yes, the fully automatic
settings will produce an algorithm
driven picture., but your overrides will
create a worthy image

As you can see, the ‘moments’ occur
in fractions of a second. SEE, COM-
POSE SHOOT and its history.

If you get it right, maybe one in a hun-

w
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Meet my big brother (Japan)
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Tough Guy (Canada)

M__m__

Fast food vendor (Japan) Order Desk (Japan)
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That’s a keeper (Japan) Misty morning (Venice)
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From Sandra Hawkins

Bob and | attended the 2011 NFRCC
(NIAGARA FRONTIER REGIONAL CAM-
ERA CLUBS) annual convention, Febru-
ary 25-27 at the Niagara Falls, NY
Conference Centre.

In spite of a furious snow storm, the
event was well attended. A variety of
lectures and hands-on computer-
related seminars provided something
for everyone.

Renowned California photographer,
Stephen Johnson gave the keynote talk
on Saturday evening, "With a New
Eye: The Digital National Parks Pro-
ject". On Sunday morning he led an
extremely informative presentation
about "Improving Images in 12 Easy
Ways".

As part of the conference, attendees
are encouraged to enter their
photographs into both Digital (Nature
and Pictorial) and Print(Monochrome
and Colour) competitions.

We are pleased to report that Bob
won the Gold and an HM for Digital
Nature category and an HM for
Monochrome Prints. | won the Silver
and an HM in the Digital Nature
category.

The next conference is scheduled for
March 2012.

Thank you.

Sandra and Bob Hawkins
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